Pace Link lässt sich nicht mit App verbinden

Gestern habe ich mein Pace Link erhalten. Ich benutze ein iPhone XR mit der aktuellen Software-Version. Ich Fahre ein Mitsubishi Eclipse Cross Allrad mit Automatikgetriebe.

Alle Versuche, den Pace Link mit der App zu verbinden schlagen fehl. In den Bluetooth-Einstellungen ist Pace Link One vorhanden. Im Sekundentakt wird „Nicht verbunden/Verbunden“ angezeigt. Wenn ich in den Bluetooth-Einstellungen auf Pace Link One drücke, kann ich eine Verbindung erzwingen, sodass dauerhaft „verbunden“ angezeigt wird. In der App kommt aber trotzdem keine Verbindung zustande. Es wird zwar unten angezeigt, dass die Verbindung erfolgreich ist und das Daten geladen werden, aber die Anzeige flimmert so schnell, dass der Text kaum erkennbar ist. Der Fehler ist zu jeder Zeit reproduzierbar. Alle Versuche (App löschen und neu installieren, Pace Link One aus Bluetooth löschen und neu koppeln) schlagen fehl. Die OSBD2-Schnittstelle ist in Ordnung, da ein anderes Gerät mit der dazugehörigen App einwandfrei funktioniert. Ist vieleicht Pace Link defekt?
Für eine schnelle Rückmeldung wäre ich sehr dankbar, da ich Pace Link noch zurücksenden kann (erworben über Conrad).

Hallo @klarcor

Hast du schon versuch einen Reset durchzuführen?
Troubleshooting - RESET und Kreuztest

Bitte beachte auch die Eigenheiten von iOS:

Hallo Fabian,
was verstehtst Du unter Reset?

OK. Habe den Beitrag zum Reset gelesen und ja, habe ich durchgeführt aber ohne Erfolg.

Habe soeben den PACE Link zurückgesandt zum Tausch, in der Hoffnung, dass der neue funktioniert, sonst wars das mit Pace.

Der zweite Pace Link ist eingetroffen. Er lässt sich genausowenig verbinden wie der erste. Auch ein Wechsel von iPhone auf ein Huawei-Smartphone blieb erfolglos. Ich gehe jetzt davon aus, dass Pace Link nicht mit meinem Mitsubishi Eclipse Cross Automatik kompatibel ist.

Ich würde mich freuen, wenn ich darüber informiert werde, wenn Pace Link mit einem Mitsubishi Eclipse Cross Automatik (2018) funktioniert. Den Adapter habe ich wieder zurückgesandt.

Habe das gleiche Problem iPhone XR
Im Sekunden Takt, verbindet sich dann wieder getrennt!!!
Was soll das?

Hallo @seddone,

Hast du schon den beschriebenen Reset gemacht? Konntest du den PACE Link mit einem anderen Smartphone testen?

Ich habe das gleiche Problem. Die Initialisierung ist nicht möglich.
VERSCHIEDENE Handy und Autos versucht.

1 Like

@assmannk

Bitte nicht doppelt posten. Habe dir in deinem erstellten Thema geantwortet.

Habe das gleiche Problem mit IPhone X und VW Polo 6R

1 Like

nachdem der vorige post gelöscht wurde - kann das problem nur bestätigen

@5uiz45wpwc Das doppelte Posten macht das Finden von Lösungen in der Community für andere Nutzer leider nicht einfacher und bietet daher keinen Mehrwert. Daher würde ich dich bitten dies zu unterlassen.

Die Problematiken können sich tatsächlich trotz augenscheinlicher Übereinstimmung in Details voneinander unterscheiden, daher schauen wir uns die Fälle auch gerne einzeln an.

Hallo,

ich habe im Prinzip auch das Problem. Ich habe ein neues Smartphone (Oneplus 8 Pro) und die App stellt keine Verbindung her.
Pace link wird sofort über Bluetooth erkannt und das Smartphone koppelt es, allerdings kommt es in der App nicht zu einer Verbindung. “Pace Link wird gesucht” und in der Benachrichtigungsleiste “Verbindung wird hergestellt”. Nichts passiert.

Haben Sie einen Lösungsvorschlag für mich?

Hallo @Kuro
stell bitte sicher, dass die App die Rechte zur Bluetooth Nutzung freigegeben hat.

Ich weiß gerade nicht wie ich das nachschauen kann, kannst du mir einen Leitfaden geben?
Screenshot_20201005-153932|227x499

Hallo @Kuro,

führe in dem Fall bitte einen Reset durch. Achte darauf die Bluetooth Liste zu leeren.

Funktioniert leider nicht. Die Meldung zum Koppeln kommt ja auch sobald ich PACE aus der Bluetooth Liste lösche, aber die App bleibt trotzdem immer in dem Such-Bildschirm hängen.

Hallo @Kuro,

mach bitte mal einen Kreuztest mit einem anderen Smartphone, ob es sich da genauso verhält.

Wie gesagt, ich habe ein neues Smartphone. Bei meinem alten geht/ging es. Ich gehe mal von einem Software Konflikt aus?
Sind Updates geplant? Ich könnte ggf. sonst mal OxygenOS 11 (aktuell OxygenOS 10.5.13) downloaden, aber ich weiß nicht ob es das OS schuld ist.