Netzverbindung bricht bei jedem Start der App zusammen

Hallo miteinander,

ich habe jetzt seit einer Woche das Pace I’m Auto, bis auf eine nicht registriere Fahrt und eine andere, die erst mit Verzögerung gestartet ist scheint alles recht gut zu funktionieren.

Leider scheint es so, als ob bei jedem Start der App (wenn diese länger nicht lief) alle Netzverbindungen WLAN + SIM zusammenbrechen würden. Erst kappen alle Verbindungen, dann kommt es peu à peu wieder (erst WLAN, dann die beiden SIM Karten).
Die App scheint wohl das Modem zu crashen…

Ist dies bekannt ? Kann ich vielleicht mit Tests / Reports helfen ?

Es handelt sich bei mir um ein OnePlus 7T mit Android 10 (ale updates sind überall installiert).

Dies ist auch außerhalb des Autos der Fall…

Ich würde mich über eine Rückmeldung sehr freuen.

Telefon ist nicht gerootet? Den Fehler kenne ich jetzt überhaupt nicht, aber ich würde im ersten Schritt immer einen Reset empfehlen:

  1. Die PACE App vom Smartphone löschen (bei Android muss zusätzlich vorher der Cache gelöscht werden)
  2. Menü Bluetooth: Entfernen Sie alle Einträge ->Pairing Geräte „Pace Link One“ aus der Liste (geht nur bei eingeschaltetem Bluetooth)
  3. Smartphone neu starten.
  4. Den PACE Link aus der OBD II Schnittstelle ziehen
  5. Neuinstallation der PACE App
  6. Login mit Ihren Nutzerdaten
  7. Motor starten
  8. PACE Link wieder in OBD II Schnittstelle einstecken
  9. Bluetooth am Handy aktivieren
  10. Gehen Sie in der PACE App in „Einstellungen“->„PACE Link verbinden“ und halten den PACE Link für ca. 3 bis 6 Sekunden gedrückt und lassen ihn dann wieder los.