Es werden keine Daten aufgezeichnet

Leider werden seit Wochen keine Fahrten automatisch aufgezeichnet. Man muss vorher immer manuell den Dongle aktivieren. APP schon 3x neu installiert, ohne Erfolg.

Am Anfang war das Ding zuverlässig, davon seit Ihr weit entfernt,vom schlechten Support mal abgesehen…Bitte nicht wieder löschen

Hallo @Oldiefahrer ,

hast du bereits einen Reset durchgeführt? Troubleshooting - RESET und Kreuztest
Hierbei gibt es mehr Schritte, als nur eine Neuinstallation, z.b. das entfernen des Eintrags aus der Bluetooth Liste des Smartphones.
Falls noch nicht geschehen, hole dies bitte nach.

Mit was für einem Smartphonemodell benutzt du den PACE Link? Was für ein Fahrzeug fährst du?
Hast du den PACE Link auch einmal mit einem anderen Smartphone getestet? War das Verhalten da genau gleich?

Hallo Zusammen Habe genau das gleiche Problem seit mittlerweile mehreren Jahren.
Auf diversen Telefonen Probiert auch schon das 2te Fahrzeug Landrover Velar immer das gleiche wenn ich nicht aktiv beim einsteigen die App Starte und das Handy auf dem Armaturenbrett ablege Wird nichts aufgezeichnet was ich da feststellen musste das die bluetooth sende Leistung einfach zu schwach ist wenn ich das Handy in der Gürteltasche lasse. Google Schaft es aber meine Bewegung lückenlos aufzuzeichnen also liegts nicht an GPS Signal. Wenn die Verbindung einmal nicht klappt muss ich auch den Dongle ausstecken und neu verbinden sonst geht gar nichts. hab’s mittlerweile aufgegeben da laut Support es immer an meinen Geräten liegt. ( Sind mittlerweile 4 Handys und immer die Top Modelle Von Samsung oder Huawai Jetzt auch mal Uhlefon aber es hat an dem Verhalten von Pace nichts geändert, Funktioniert halt nicht so wie es sein sollte. Seit einiger Zeit macht sich die App mit nervtötendem Geklingel, das nicht aufhört bemerkbar wenn die Verbindung nicht Passt. was mich langsam dazu bewegt das ganze System zu verschrotten. Macht eine bessere ( stärkere) Bluetooth in den Dongle das sich die Geräte auch durch die Hosentasche finden und dann geht’s auch.
Mittlerweile fällt mein Dongle auch auseinander weil ich dauernd daran rumfummeln muss, und früher hatte ich sogar noch Tel support doch jetzt soll ich hier alles nur per mail klären das ist mir zu dumm.
Ach und noch so nebenbei ich hab ne mittelständische Firma und mache auch Elektronik Entwicklung ich weiß wovon ich rede. Früher konnte ich noch mit eurem Entwickler Telefonieren, und ich weiß auch was an Redesign der Sendehardware alles dranhängt mit Zertifizierung usw. aber denkt ihr nicht das es ein schlechter weg ist einfach den Support auf Mail zu legen und mit standardisierten Abfragen und verweisen eure Kunden solange hinzuhalten bis es demjenigen halt zu dumm wird?
Bin Gespannt ob Ihr mal Stellung bezieht oder ob die Entfernen Taste der einfachere Weg ist.

Sehr gut beschrieben und auf den Punkt gebracht. Kümmert sich keiner@ Hab alles probiert, geht nicht,werde es demnächst ausbauen und wegwerfen. Schade ums Geld!

@Oldiefahrer @harald305hb

Die Problematiken sind in der Regel gleich. Die Energiespareinstellungen der neueren Betriebssysteme führen dazu, dass die App im Hintergrund gekillt wird. Da müsst ihr jeweils man bei eurem Handy schauen, wie dieses zu unterbinden ist. Daher hat sich die User-Experience gefühlt in letzter Zeit verschlechtert, da haben wir aber keinen Einfluss drauf.

Ich würde euch dennoch bitten, sachlich und lösungsorientiert zu bleiben mit Verweis auf unsere Nutzungsbedingungen. Alles andere hat keinen Mehrwert für die Community und wird daher von uns auch ausnahmslos gelöscht.

Zuerst einmal Danke für die Antwort,übrigens die einzige brauchbare bisher!!
Also ich habe seit Jahren das gleiche Handy und auch das gleiche Auto.Am Anfang hat alles super funktioniert,aber seit 2 Wochen eine einzige Katastrophe. Gestern Abend alles gelöscht und neu angemeldet,auch den Dongle bei Bluetouth.Beim Start heute Morgen,manuell verbunden. Dann ist genau nach 8km die Verbindung unterbrochen worden und nichts weiter wurde aufgezeichnet. Also,weder neue Hardware noch Betriebssysteme sind verwendet. So wie es im Moment läuft ist es leider nicht zu gebrauchen,vor allem unter dem Gesichtspunkt das im Notfall ein Notruf absetzen sollte. Vom Fahrtenbuch ganz abgesehen. Fazit: Ich teste jetzt noch 3 Wochen und dann geht’s in den Müll

Auch wenn du keine neue Hardware benutzt, kann ein Update des Betriebssystems auf deinem Handy dazu führen, dass die Energiespareinstellungen überschrieben werden.

Bitte prüfe diese in deinem Smartphone. Stelle sicher, dass die PACE Car App davon ausgenommen ist.

Hallo, Da ich schon viele neue Hardware benutzt habe und mein Handy im griff habe samt Energiesparplan, und Pace alle Rechte hat, und von Killanwendungen ausgenommen ist, habe ich trotzdem und seit Jahren das gleiche Problem. Wenn die Verbindung aus welchen gründen auch immer mal nicht zustande kommt, muss ich manuell neu verbinden. Das fällt mir dann auf wenn ich am Webinterface meine Fahrten zuordnen möchte, dann sehe ich das nichts hochgeladen wurde.
Warum kann das System nicht weitermachen und weiter aufzeichnen und hochladen auch wenn mal die Verbindung weg war? Den KM stand kann ich auch am Webinterface nachtragen. Denn jetzt muss ich mir dann immer meist eine ganze Woche aus den Fingern saugen und erst mal Google befragen wo ich denn überall war. Hab ich nur wegen den Fahrtenbuch mitlaufen, denn sonst geht mein bewegungsprofiel selbst Google nichts an.

Und so nebenbei ich weiß nicht obs nur mir so geht aber wenn ich eh schon genervt euer Forum besuchen muss und dann so was bekomme, dann geht was in die Falsche Richtung.

system

5d

Hey du. Wir sehen, dass du mit Lesen beschäftigt bist, was fantastisch ist, daher haben wir dich in eine höhere Vertrauensstufe befördert!

Wir sind sehr froh, dass du deine Zeit mit uns verbringst und wir würden uns freuen, mehr über dich zu erfahren. Nimm’ dir etwas Zeit, um dein Profil auszufüllen, oder zögere nicht ein neues Thema zu beginnen.

Antworten

  • erstellt

5d

  • [

letzte Antw.

](https://community.pace.car/t/danke-dass-du-deine-zeit-mit-uns-verbringst/1303/2)

5d

  • 1

Antwort

  • 3

Aufrufe

  • 2

Benutzer

harald305hb

system

Entfernen…

harald305hb

2

5d

Hallo ? Was läuft hier grundsätzlich schief?
Schön dass sich euer System freut das ich gezwungenermaßen Zeit mit euch verbringe.
Ich will keine Zeit mit euch verbringen! Mich interessiert nur ein funktionierendes System, das ihr aber seit Jahren nicht auf die Reihe bekommt. Und ich will auch kein Profilbild abgeben da wir hier nicht bei linked inn sind wo ich meine Firma und mich präsentieren möchte.
Was ich will ist ein funktionierender PACE Dongle

Ich habe alle Einstellungen geprüft,da ist nichts zu ändern. Wie schonmal geschrieben,ich teste gemütlich nochmal 3 Wochen und dann werfe ich das Ding weg,denn wenn es nicht einwandfrei läuft,macht es keinen Sinn es sinnlos spazieren zu fahren. Heute übrigens wieder nix aufgezeichnet 3 fahren nix. Erst nach manueller Eingabe,dann kann ich auch Zettel und Stift nehmen.

Bei mir sieht es so aus wie wenn die BT Verbindung nicht immer klappt und wenn die einmal weg ist muss ich auch manuell wieder verbinden, ist immer wenn ich das Handy nicht auf Armaturenbrett lege. da reicht mein Arm dazwischen und es ist weg. Komischerweise hat google keine Probleme mich zu tracken selbst wenn ich auf dem Handy sitze habe ich noch GPS daten. nur das BT signal schaft es bei einem abstand von 60cm nicht sobald mein Bein dazwischen ist. Meine Freisprecheinrichtung hingegen funktioniert noch in 10m neben meinem Auto über BT am handy wirds nicht liegen. Der Dongle will Kuscheln.

Ach übrigens beim Handy must du ganz tief in die Einstellungen Rechtevergabe der Apps und dort Pace alle rechte geben und zusätzlich die Energieverwaltung suchen und für Pace expliziet abschalten. Alles auf Dauer an. Ist bei jedem Handy anders da muste selber tiefer eintauchen und googeln.
Dann spuckt ein update normalerweise nicht mehr rein. Bei mir hält die Einstellung trotz Updates immer.

Für Fabian.
Normalerweise kann ich über die Firmware die Sendeleitung des BT einstellen, mich würde mal eine Gesonderte Version interessieren wo der Senderadius mal auf 10m eingestellt ist auch wenn euer Zulassung nur für den Nahbereich gilt. Und dann mal Testen ich denke dann geht’s bei mir.
Das wäre mal ein Ansatz der mich weiterbringen würde.

Denn bei mir ist es so Ablage auf dem Armaturenbrett funktioniert fast immer außer es Verrutscht was schon mal vorkommt, Armaturenbrett ist halt keine Ablage. In der Ablage Mittel Konsole wo es hingehört geht’s nicht mehr sobald ich mit Tempomat fahre und mein Bein etwas anziehe und es zwischen Dongle und Konsole ist, ist die Verbindung weg, und ich darf neu anmelden. Meine BT zum Fahrzeug stört sich nicht daran wo sich mein Hany befindet, die Verbindung geht Immer, hatte noch nie einen Anruf der sich nicht über das Fahrzeug einbucht, selbst wenn ich nicht drinsitze, was manchmal auch blöd ist wenn du schon halb im Supermarkt bist und dein Auto Klingelt, Aber das kann ich direkt am Handy umschalten.

Ich bin, nachdem ich im Sommer auch massive Probleme mit der App hatte, einfach zurück auf eine alte Version gegangen. Nun achte ich peinlich darauf, dass ich kein neues Update mache. Schiebe alle meine Android Updates jeden morgen per Hand an und Pace Car bleibt auf dem alten Stand. Und es läuft mit meinem Oneplus 7 auf Android 11.
Irgendwo im Forum hat ein User die alte Version eingestellt, habe sie runtergeladen und seit dem ist Ruhe.