Eingeschränkte Datenübermittlung durch Batterie-Entladungsschutz

Ich nutze Pace Car aktuell in einem Opel Corsa mit einem IPhone 11 und hatte bis zum Wochenende nach dem nach dem 22.10. keine Probleme damit. An dem Wochenende hatte ich mit dem eingebauten Kompressor vom Corsa den Reifendruck meiner Reifen erhöht, wobei der Batterie-Entladungsschutz aktiv wurde. Seitdem konnte die Fahrtaufzeichnung nicht richtig gestartet werden, sondern startete sich immer wieder neu.
Das Troubleshooting - RESET und Kreuztest habe ich schon soweit durchgeführt, dass die App zwar Fahrtdauer und Geschwindigkeit während der Fahrt anzeigt, aber die anderen Daten werden nicht mehr dargestellt und keine Fahrten mehr gespeichert. Genauso sieht es bei meinem alten Galaxy S6 aus, mit dem ich heute den Test gemacht habe.
Screenshot vom IPhone:


Den Screenshot vom Galaxy S6 kann ich nicht einbetten, weil ich hier noch zu neu bin…
Derzeit kann ich nur noch annehmen, dass der Batterie-Entladungsschutz die OBD-2-Kommunikation einschränkt. Hatte jemand schon eine ähnliche Situation?

Da ich jetzt dann meine Winterreifen aufziehen lasse, lasse ich von der Werkstatt auch mal den Fehlerspeicher überprüfen. Eventuell muss da was zurückgesetzt werden oder so.
Da habe ich dann auch die Möglichkeit den PACE Link bei einem der Autos meiner Eltern zu testen, dann habe ich vielleicht mehr Gewissheit, ob der PACE Link nicht mehr richtig funktioniert oder ob es „nur“ am Opel Corsa liegt.

Ich habe über die erweiterten Einstellungen in PACE Car auch schon zwei Diagnose-Pakete exportieren lassen, aber weiß nicht, wie ich diese dem Support-/Entwicklungsteam zur Verfügung stellen kann. Irgendwo richtige Supportanfragen stellen kann man anscheinend nicht oder?

Hallo @grabruckerg,

bitte stell sicher, dass du in den Einstellungen deines Smartphones die App von allen Energiesparoptionen ausgenommen hast.

Gib uns bitte eine kurze Rückmeldung, falls dir dies nicht weitergeholfen haben sollte.

Im IPhone erschließt sich mir keine Möglichkeit, wo ich die App ausschließen kann, aber der Energiesparmodus ist bei mir aus.
Nachdem heute morgen die App während der Fahrt diese wieder nicht korrekt darstellen und danach nicht speichern konnte, hab ich den PACE Link während der Arbeit vom Auto abgesteckt und jetzt während der Heimfahrt ging die App wieder und die Fahrt wurde gespeichert.
Wenn das Problem wiederkehrt, gebe ich nochmal Bescheid.